Is anyone else having this problem?

View previous topic View next topic Go down

Is anyone else having this problem?

Post by Decoy on Tue May 19, 2015 12:31 pm

http://i19.servimg.com/u/f19/19/22/84/17/untitl11.png
http://i19.servimg.com/u/f19/19/22/84/17/untitl12.png
http://i19.servimg.com/u/f19/19/22/84/17/untitl13.png
http://i19.servimg.com/u/f19/19/22/84/17/untitl14.png
http://i19.servimg.com/u/f19/19/22/84/17/untitl15.png

Decoy

Posts : 16
Join date : 2015-05-19

View user profile

Back to top Go down

Re: Is anyone else having this problem?

Post by Decoy on Wed May 20, 2015 2:42 am

I'm pretty sure the issue is that the graphics are not fitting the window properly.

Decoy

Posts : 16
Join date : 2015-05-19

View user profile

Back to top Go down

Re: Is anyone else having this problem?

Post by Kart on Wed May 20, 2015 2:31 pm

Change your DPI settings to 96. Your DPI settings are off.

http://www.sevenforums.com/tutorials/443-dpi-display-size-settings-change.html
avatar
Kart
Admin

Posts : 93
Join date : 2015-05-03
Age : 21
Location : Meme Paradise

View user profile http://oldworld.fullboards.com

Back to top Go down

Re: Is anyone else having this problem?

Post by Decoy on Wed May 20, 2015 2:42 pm

Dude I'm gonna suck yo dick. No homo. And donate next paycheck.

Decoy

Posts : 16
Join date : 2015-05-19

View user profile

Back to top Go down

Re: Is anyone else having this problem?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum